Agfa Cp1000 - Servicetechniker Forum

AGFA CP1000

Tags: Vet General

(2)

GERRY MCCULLOUGH

AGFA CP1000

March 04, 2020 09:54

Our AGFA CP1000 auto processor is not drying films. Blower is working but infrared lamps don't seem to be. Do any of the fuses protect these. There is absolutely nothing in manual about lamps.

Log inor Register

to rate and post a comment

(223)
(18)

Ronald Swapp

re: AGFA CP1000

March 05, 2020 10:15

If you have the service manual the IR Lamps are in the schematic. I threw my manual away because that sucker is beyond end of life and we've converted our cutomers to AGFA CR or AGFA or Rayence DR.
The heaters are protected by a fuse. But you must check to see if there is voltage on the heaters. They don't run continuously, they only turn on when the film input roller senses a film being transported. Then it turns the pumps on to high speed and then and only then do the heaters turn on. Otherwise they are cold.
The heaters are controlled by a triac in the circuit.
But like I said earlier I no longer have a service manual and I doubt that any parts are available from AGFA for the CP1000.

Log inor Register

to rate and post a comment

(1)

HEMSA

re: AGFA CP1000

March 23, 2020 10:32

Check that the thermal protector in the dryer rack is not open.

Log inor Register

to rate and post a comment

Brandon Transfer & Storage - Rigging, Moving & Set Up For Medical Equipment

Family owned since 1919, for your next medical move, rely on the specialists at Brandon Transfer & Storage. For references from the medical community & a free moving estimate, call us at 561-683-5000 and we care! Visit www.brandontransfer.com Today!

advertisement

 

advertisement

 

 

advertisement

 

advertisement